
Five Year Financial Forecast Spreadsheet

Tip

If you have questions or need 
assistance using this spreadsheet, 
visit the USAS forum on the  OECN 
Public Discussion forums at 
http://ssdt.oecn.k12.oh.us/forums

The Forums are a web-based 
'discussion' areas (similar to DEC 
Notes).  Someone from the SSDT 
will be there to help you.

Tip

Be sure to download the CSV file in 
the correct mode.

For example, if using FTP or Kermit, 
download the CSV file in "ASCII" 
mode.

Instructions

Getting Started

Importing Data From  USASFF

This spreadsheet was developed by the SSDT to assist school 
district's in preparing the Five Year Financial Forecast required by 
HB412 and EMIS.

The spreadsheet may be used alone (by hand entering the values) or 
in conjunction with the USASFF program provided by the SSDT with 
the USAS software.   The USASFF program provides a CSV file which 
can be imported into this spreadsheet to provide the three prior year 
actual values as well as the expendable/receivable values for the 
current  year estimate.

Note:  These instructions assume you are using Microsoft Excel 97 or 
Excel 2000.  The spreadsheet is believed to be compatible with earlier 
versions of Excel.  However, the precise steps may vary slightly if you 
are using a different spreadsheet application.

This spreadsheet is actually a 'workbook"  which contains multiple 
"worksheets" .  You will need to switch between the various sheets 
while you prepare the forecast. You are currently viewing the 
"Instructions" worksheet.  Near the bottom of this window are tabs 
which allow you to switch between the various sheets.  You should 
see the following worksheets:

-'Instructions'  is the sheet you are currently viewing
-'Forecast' contains the Five Year Forecast
- 'Parameters' contains global parameters (district's name, FY)
- 'Data' may contain the information imported from USASFF.

Now switch to the 'Parameters' sheet and enter your district's name, 
county and the fiscal year.  After you enter these values, switch to the 
'Forecast' sheet to see that your district name and fiscal year appear 
in the headings

If you choose to import data using USASFF.  You should follow these 
basic steps:

1)  Run USASFF and review the report.  The text report includes the 
detail budget/revenue accounts which are included in each line.

2) Download the CSV file (USASFF.CSV) produced by USASFF to 
your PC or Mac.  Your OECN DAS personnel may need to help you 
with this step.

3) You should now have both this forecast spreadsheet and the CSV 
file open in Excel.  Now do the following: 



Entering or Correcting Data Manually
If you choose not use the data from USASFF, or you are not a state software user, then you must enter the 
actual values manually.  You may do this by simply switching to the 'Forecast' sheet and enter the values in 
the appropriate row and column.  There will be formulas in the cells. You may simply type the numeric values 
over the formulas.  (Note: Once this is done, you may not load the USASFF CSV file later.  If you type over 
the formulas then the link between the 'Forecast' and 'Data' sheets will be broken.)

Even if you loaded the data from USASFF, you will probably need to make manual changes to correct errors 
or reclassify revenues or expenditures.  In this case,  you have two choices.  You may correct the values in 
the 'Data' sheet or you can replace the formulas on the 'Forecast' sheet as described above.  If you make 
the changes in the 'Data' sheet, then the values will be automatically updated in the 'Forecast' sheet.

When entering manual data, you should not enter any values in lines which contain sub-totals (i.e., Cells that 
contain a SUM formula).  The subtotals will be adjusted automatically when you change the detailed data.

a.  Switch to the CSV file and select the entire worksheet.  The easiest way to do this is to click on 
the upper left corner of the sheet (in the corner adjacent to the column A and row 1 labels.).   
Alternatively, you may click-drag from cell A1 through F56 to select the appropriate cells.

b.  On the menu bar, choose Edit->Copy.  A dashed box should appear around the copied cells.

c.  Switch back to the 'Data' sheet in the Forecast workbook and click on cell A1.

d.  From the menu bar, choose Edit->Paste.  The data from the CSV file should now appear in the 
'Data' sheet.

4) If you completed the above steps successfully the data from the CSV file should be in the 'Data' sheet of 
this workbook.  Now switch to the 'Forecast' sheet.  You should see the values from the 'Data' sheet have 
been automatically placed in the correct locations of the Forecast.  

If you see any error values (e.g. #VALUE, #N/A, etc) then something went wrong during the import.  If this 
occurs, it is recommended that you start over with a fresh copy of the spreadsheet. (If you have already done 
a significant amount work in the forecast and don't want to start over, see "Correcting Common Problems" 
below.

After the data is loaded, you can proceed with completing the forecast (see below).



Completing the Forecast

Exporting for use with EMIS (FFIMPORT)

Correcting Common Problems

Damaged Formula

If you accidentally delete or type over a formula, don't panic. The formulas in this spreadsheet were 
constructed to be easy to fix.  A given formula on the spreadsheet can be recreated very easily.  
Simply select a formula from a similar cell that is still working and choose Edit->Copy.  Then move to 
the cell with the damaged formula and choose Edit->Paste Special.  In the dialog box, choose  the 
'Formulas' radio button and click OK.

Excel will automatically adjust the formula you copied to have the correct references.

Running out of memory

If Excel complains that it is 'out of memory', it's likely that this "Instructions" sheet is too large.  Print 
the "Instructions" sheet and then delete the instructions (right click on the 'Instructions' tab and 
choose Delete).

Other Problems

If you manage to damage your copy of the spreadsheet in other way, you don't necessarily have to 
start over.  Your local DA Site may be able to help you recover the spreadsheet.  Alternatively, you 
can contact the SSDT for assistance.   The best way to do this is via the OECN Forums web site 
(see link in first "Tip").   We may ask you to upload your spreadsheet to the forum so that we can 
look at it or repair it for you. 

After importing or entering the actual values,  you must complete the forecast.  USASFF cannot supply all of 
the information necessary so you must enter the appropriate values in the 'Forecast' sheet.   For example, 
you must enter values for 'New Levies', and 'Reserve' balances.  It is left to the Treasurer to determine which 
values are needed to produce a valid and complete forecast.

The spreadsheet does not attempt to calculate values for the forecasted columns of the forecast.   You may 
either calculate the numbers manually and enter the values in the appropriate column and row, or you devise 
your own formulas for the forecasted amounts.



Note:

The spreadsheet is compatible with 
the default options of FFIMPORT.  
You do not need to enter any special 
values in FFIMPORT unless you 
have added or removed columns 
from the spreadsheet.

Other Suggestions
This spreadsheet was formatted to print acceptably on a laser or inkjet printer.  If you find that the forecast 
does not print well on a single page with your printer, then you should use File->Page Setup and change the 
"Fit to" parameters appropriately.  Most likely, you will want to print one page wide and two pages tall.

If the shading does not print well, or just annoys you, you can remove it easily by selecting the entire forecast 
sheet and choosing Format->Cells.  Select the Patterns tab and then 'No color".  This will remove the fill 
colors from the entire spreadsheet.

After you have completed the forecast, you must provide the 
information to the EMIS-R system.  You may either manually re-enter 
the data from this spreadsheet, or you may use the OECN FFIMPORT 
program to import the results of this spreadsheet.

To prepare this spreadsheet for importing into EMIS-R, switch to the 
'Forecast' sheet and choose File->Save As...  Give the file a different 
name and in the 'Save as Type' field choose 'Text (tab-delimited)'.

The resulting file must then be uploaded to the ITC computer system 
for loading into EMIS-R using FFIMPORT.  Your ITC personnel may 
need to help you with the uploading process. The FFIMPORT program 
will convert this file into a file suitable for use in the EMIS-R flat file 
process.

Important: Be certain that you extract the 'Forecast' sheet and not the 
'Percentage View' or 'Summary View'.  Only the 'Forecast' sheet has 
all the information required by EMIS-R.



SSDT "Extras" for the Five Year Forecast
This version of the SSDT Financial Forecast Spreadsheet has several 
optional sheets included.

The extra sheets consist of the following:

"Percentage View" sheet
"Summary View" sheet
"Charts" sheet

The extra sheets are entirely optional and may be deleted or modified
as desired.  These sheets will update automatically as you work
in the 'Data' and 'Forecast' sheets.

The Percentage and Summary views are alternative presentations
of the Five Year Forecast which you may find useful for presenting
to your school board or to the public.  You may also use them as
examples for providing your own presentations.   Both of these sheets
were based on similar presentations provided by the AOS spreadsheets.

The Charts sheet contains several sample Excel charts which 
display the forecast data graphically.  You may wish to use
these charts, in your own documents or use them as examples
for creating your own charts.

The charts can also be copied and pasted into other documents.
For example, you could select one of the charts and choose "Edit-Copy".
Then switch to a Word document and choose "Edit->Paste".   Word and
Excel can maintain a "link" to between the document and spreadsheet
so that as you modify the forecast data, the document will be updated
automatically.

Warning:  If you have a slower PC/Mac or one with insufficient memory
you may find that the "Extras" cause your computer to 
run too slowly or run out of memory.  If this happens
you  may need to delete the extra sheets.  You may also delete
this instructions sheet.



BELLBROOK-SUGARCREEK LOCAL
GREENE

Schedule of Revenues, Expenditures and Changes in Fund Balances
For the Fiscal Years Ended June 30, 2019, 2020 and 2021 Actual;

Forecasted Fiscal Years Ending June 30, 2022 Through 2026
Actual Forecasted

 Fiscal Year Fiscal Year Fiscal Year Average Fiscal Year Fiscal Year Fiscal Year Fiscal Year Fiscal Year
 2019 2020 2021 Change 2022 2023 2024 2025 2026

Revenues
1.010 General Property Tax (Real Estate) $17,958,910 $19,155,121 $19,911,654 5.3% $22,161,000 $24,048,000 $24,289,000 $24,532,000 $24,778,000
1.020 Tangible Personal Property Tax
1.030 Income Tax
1.035 Unrestricted State Grants-in-Aid 6,283,686 5,893,556 6,295,102 0.3% 6,414,000 6,425,000 6,425,000 6,425,000 6,425,000
1.040 Restricted State Grants-in-Aid 71,644 71,849 71,849 0.1% 7,000 7,000 7,000 7,000 7,000
1.045 Restricted Federal Grants-in-Aid - SFSF
1.050 Property Tax Allocation 2,004,114 2,034,435 2,069,333 1.6% 2,115,000 2,136,000 2,158,000 2,179,000 2,201,000
1.060 All Other Revenues 2,103,002 1,936,730 2,241,294 3.9% 2,400,000 2,100,000 2,100,000 2,100,000 2,100,000
1.070 Total Revenues 28,421,356 29,091,691 30,589,232 3.8% 33,097,000 34,716,000 34,979,000 35,243,000 35,511,000

Other Financing Sources
2.010 Proceeds from Sale of Notes
2.020 State Emergency Loans and Advancements (Approved)
2.040 Operating Transfers-In
2.050 Advances-In 214,197 252,753 169,065 -7.6% 50,000 50,000 50,000 50,000
2.060 All Other Financing Sources 98,419 38,174 66,977 7.1% 70,000 55,000 55,000 55,000 55,000
2.070 Total Other Financing Sources 312,616 290,927 236,042 -12.9% 70,000 105,000 105,000 105,000 105,000
2.080 Total Revenues and Other Financing Sources 28,733,972 29,382,618 30,825,274 3.6% 33,167,000 34,821,000 35,084,000 35,348,000 35,616,000

Expenditures
3.010 Personal Services 17,046,360 17,147,679 15,775,827 -3.7% 17,101,000 18,282,000 18,922,000 20,328,000 21,039,000
3.020 Employees' Retirement/Insurance Benefits 6,026,290 6,436,146 6,331,745 2.6% 5,800,000 6,100,000 6,400,000 6,720,000 7,056,000
3.030 Purchased Services 4,819,512 4,509,880 4,171,063 -7.0% 5,400,000 4,982,000 5,281,000 5,598,000 5,934,000
3.040 Supplies and Materials 1,047,325 778,219 701,723 -17.8% 1,066,074 1,119,400 1,175,300 1,222,400 1,271,300
3.050 Capital Outlay 205,684 84,235 87,564 -27.5% 200,000 250,000 250,000 250,000 250,000
3.060 Intergovernmental

Debt Service:
4.010   Principal-All (Historical Only)
4.020   Principal-Notes
4.030   Principal-State Loans
4.040   Principal-State Advancements
4.050   Principal-HB 264 Loans 175,000 180,000 185,000 2.8% 190,000 190,000 195,000 200,000
4.055   Principal-Other
4.060   Interest and Fiscal Charges 23,870 20,475 16,807 -16.1% 13,260 9,555 5,801 1,950
4.300 Other Objects 249,039 315,981 328,873 15.5% 375,000 375,000 400,000 400,000 400,000
4.500 Total Expenditures 29,593,080 29,472,615 27,598,602 -3.4% 30,145,334 31,307,955 32,629,101 34,720,350 35,950,300

Other Financing Uses
5.010 Operating Transfers-Out 24,000 40,000 10,000 10,000 10,000 10,000
5.020 Advances-Out 200,000 252,753 169,065 -3.4% 10,000 50,000 50,000 50,000 50,000
5.030 All Other Financing Uses
5.040 Total Other Financing Uses 224,000 252,753 209,065 -2.2% 10,000 60,000 60,000 60,000 60,000
5.050 Total Expenditures and Other Financing Uses 29,817,080 29,725,368 27,807,667 -3.4% 30,155,334 31,367,955 32,689,101 34,780,350 36,010,300

6.010 Excess of Revenues and Other Financing Sources over 
(under) Expenditures and Other Financing Uses 1,083,108- 342,750- 3,017,607 -524.4% 3,011,666 3,453,045 2,394,899 567,650 394,300-

7.010 Cash Balance July 1 - Excluding Proposed 
Renewal/Replacement and New Levies 6,345,133 5,262,025 4,919,275 -11.8% 7,936,882 10,948,548 14,401,593 16,796,492 17,364,142

7.020 Cash Balance June 30 5,262,025 4,919,275 7,936,882 27.4% 10,948,548 14,401,593 16,796,492 17,364,142 16,969,842

8.010 Estimated Encumbrances June 30 114,651 178,119 321,904 68.0% 200,000 250,000 250,000 250,000 250,000

Reservation of Fund Balance  
9.010      Textbooks and Instructional Materials
9.020      Capital Improvements
9.030      Budget Reserve
9.040      DPIA
9.045      Fiscal Stabilization
9.050      Debt Service
9.060      Property Tax Advances
9.070      Bus Purchases
9.080   Subtotal

10.010 Fund Balance June 30 for Certification of 5,147,374 4,741,156 7,614,978 26.4% 10,748,548 14,151,593 16,546,492 17,114,142 16,719,842

Revenue from Replacement/Renewal Levies
11.010   Income Tax  -  Renewal
11.020   Property Tax - Renewal or Replacement

11.300 Cumulative Balance of Replacement/Renewal Levies

12.010  Fund Balance June 30 for Certification of Contracts, 
Salary Schedules and Other Obligations 5,147,374 4,741,156 7,614,978 26.4% 10,748,548 14,151,593 16,546,492 17,114,142 16,719,842

Revenue from New Levies
13.010   Income Tax  -  New
13.020   Property Tax  -  New

13.030 Cumulative Balance of New Levies

14.010 Revenue from Future State Advancements

15.010 Unreserved Fund Balance June 30 5,147,374 4,741,156 7,614,978 26.4% 10,748,548 14,151,593 16,546,492 17,114,142 16,719,842

ADM Forecasts
20.010   Kindergarten - October Count
20.015   Grades 1-12 - October Count

State Fiscal Stabilization Funds
21.010   Personal Services SFSF
21.020   Employees Retirement/Insurance Benefits SFSF
21.030   Purchased Services SFSF
21.040   Supplies and Materials SFSF
21.050   Capital Outlay SFSF
21.060 Total Expenditures - SFSF

See accompanying summary of significant forecast assumptions and accounting policies
Includes:  General fund, Emergency Levy fund, DPIA fund, Textbook fund and any portion of Debt Service fund related to General fund debt



Parameters SSDT Forecast Spreadsheet: Version 2.01-

School District Name BELLBROOK-SUGARCREEK LOCAL
County GREENE
Fiscal Year 2022

Note: Do not change cells below this line
The cells below are scratch areas used to calculate amounts for use in the Charts sheet.
If you remove or change any of these cells, the charts may not function.

Enter the global parameters below.  These values affect how the headings and 
calculations function on the other sheets.





Line 2019 2020 2021 Avg Chg 2022
1.01 17958910 19155121 19911654 5.3 22161000
1.02
1.03

1.035 6283686 5893556 6295102 0.3 6414000
1.04 71644 71849 71849 0.1 72000

1.045
1.05 2004114 2034435 2069333 1.6 2080500
1.06 2103002 1936730 2241294 3.9 1776000
1.07 28421356 29091691 30589232 3.8 32503500
2.01
2.02
2.04
2.05 214197 252753 169065 -7.6 45000
2.06 98419 38174 66977 7.1 55000
2.07 312616 290927 236042 -12.9 100000
2.08 28733971 29382618 30825275 3.6 32603500
3.01 17046360 17147679 15775827 -3.7 17101000
3.02 6026290 6436146 6331745 2.6 6900709
3.03 4819512 4509880 4171063 -7 5057047
3.04 1047325 778219 701723 -17.8 1066074
3.05 205684 84235 87564 -27.5 261434
3.06
4.01
4.02
4.03
4.04
4.05 175000 180000 185000 2.8 190000

4.055
4.06 23870 20475 16807 -16.1 13260
4.3 249039 315981 328873 15.5 327248
4.5 29593079 29472615 27598602 -3.4 30916772

5.01 24000 40000 -50 10000
5.02 200000 252753 169065 -3.4 49000
5.03
5.04 224000 252753 209065 -2.2 59000
5.05 29817079 29725368 27807668 -3.4 30975772
6.01 -1083108 -342751 3017607 -524.4 1627728
7.01 6345133 5262026 4919275 -11.8 9607430
7.02 5262026 4919275 7936882 27.4 11235157
8.01 114651 178119 321904 68 1942571
9.01
9.02
9.03
9.04

9.045
9.05
9.06
9.07
9.08

10.01
11.01



11.02
11.3

12.01
13.01
13.02
13.03
14.01
15.01
20.01

20.015
21.010
21.020
21.030
21.040
21.050
21.060



BELLBROOK-SUGARCREEK LOCAL
GREENE

Summary Forecasted Statement of Revenues, Expenditures and Changes in Fund Balances
For the Fiscal Years Ending June 30, 2022 Through 2026

Forecasted
Historical Annual Fiscal Year Fiscal Year Fiscal Year Fiscal Year Fiscal Year Average Annual
Average Change 2022 2023 2024 2025 2026 Change

Revenues
General Property Tax (Real Estate) 5.3% $22,161,000 $24,048,000 $24,289,000 $24,532,000 $24,778,000 2.9%
Tangible Personal Property Tax 0.0% 0.0%
Income Tax 0.0% 0.0%
Unrestricted State Grants-in-Aid 0.3% 6,414,000 6,425,000 6,425,000 6,425,000 6,425,000 0.0%
Restricted State Grants-in-Aid 0.1% 7,000 7,000 7,000 7,000 7,000 0.0%
Restricted Federal Grants-in-Aid- SFSF 0.0% 0.0%
Property Tax Allocation 1.6% 2,115,000 2,136,000 2,158,000 2,179,000 2,201,000 1.0%
All Other Revenues 3.9% 2,400,000 2,100,000 2,100,000 2,100,000 2,100,000 -3.1%
Total Revenues 3.8% 33,097,000 34,716,000 34,979,000 35,243,000 35,511,000 1.8%

Other Financing Sources
Proceeds from Sale of Notes 0.0% 0.0%
State Emergency Loans and Advancements (Approved) 0.0% 0.0%
Operating Transfers-In 0.0% 0.0%
Advances-In -7.6% 50,000 50,000 50,000 50,000 0.0%
All Other Financing Sources 7.1% 70,000 55,000 55,000 55,000 55,000 -5.4%
Total Other Financing Sources -12.9% 70,000 105,000 105,000 105,000 105,000 12.5%
Total Revenues and Other Financing Sources 3.6% 33,167,000 34,821,000 35,084,000 35,348,000 35,616,000

Expenditures
Personal Services -3.7% 17,101,000 18,282,000 18,922,000 20,328,000 21,039,000 5.3%
Employees' Retirement/Insurance Benefits 2.6% 5,800,000 6,100,000 6,400,000 6,720,000 7,056,000 5.0%
Purchased Services -7.0% 5,400,000 4,982,000 5,281,000 5,598,000 5,934,000 2.6%
Supplies and Materials -17.8% 1,066,074 1,119,400 1,175,300 1,222,400 1,271,300 4.5%
Capital Outlay -27.5% 200,000 250,000 250,000 250,000 250,000 6.3%
Intergovernmental 0.0% 0.0%
Debt Service:
  Principal-All (Historical Only) 0.0% 0.0%
  Principal-Notes 0.0% 0.0%
  Principal-State Loans 0.0% 0.0%
  Principal-State Advancements 0.0% 0.0%
  Principal-HB 264 Loans 2.8% 190,000 190,000 195,000 200,000 -23.7%
  Principal-Other 0.0% 0.0%
  Interest and Fiscal Charges -16.1% 13,260 9,555 5,801 1,950 -58.4%
Other Objects 15.5% 375,000 375,000 400,000 400,000 400,000 1.7%
Total Expenditures -3.4% 30,145,334 31,307,955 32,629,101 34,720,350 35,950,300 4.5%

Other Financing Uses
Operating Transfers-Out 0.0% 10,000 10,000 10,000 10,000 7499.3%
Advances-Out -3.4% 10,000 50,000 50,000 50,000 50,000 49999.0%
All Other Financing Uses 0.0% 0.0%
Total Other Financing Uses -2.2% 10,000 60,000 60,000 60,000 60,000 59999.0%
Total Expenditures and Other Financing Uses -3.4% 30,155,334 31,367,955 32,689,101 34,780,350 36,010,300 337,119

Excess of Revenues and Other Financing Sources over 
(under) Expenditures and Other Financing Uses -524.4% 3,011,666 3,453,045 2,394,899 567,650 394,300- 1-

Cash Balance July 1 - Excluding Proposed 
Renewal/Replacement and New Levies -11.8% 7,936,882 10,948,548 14,401,593 16,796,492 17,364,142 22.4%

Cash Balance June 30 27.4% 10,948,548 14,401,593 16,796,492 17,364,142 16,969,842 12.3%

Estimated Encumbrances June 30 68.0% 200,000 250,000 250,000 250,000 250,000 6.3%

Reservation of Fund Balance  
     Textbooks and Instructional Materials 0.0% 0.0%
     Capital Improvements 0.0% 0.0%
     Budget Reserve 0.0% 0.0%
     DPIA 0.0% 0.0%
     Fiscal Stabilization 0.0%
     Debt Service 0.0% 0.0%
     Property Tax Advances 0.0% 0.0%
     Bus Purchases 0.0% 0.0%
  Subtotal 0.0% 0.0%

Fund Balance June 30 for Certification of Appropriations 26.4% 10,748,548 14,151,593 16,546,492 17,114,142 16,719,842 12.4%

Revenue from Replacement/Renewal Levies
  Income Tax  -  Renewal 0.0% 0.0%
  Property Tax - Renewal or Replacement 0.0% 0.0%

Cumulative Balance of Replacement/Renewal Levies 0.0% 0.0%

 Fund Balance June 30 for Certification of Contracts, 
Salary Schedules and Other Obligations

26.4% 10,748,548 14,151,593 16,546,492 17,114,142 16,719,842 12.4%

Revenue from New Levies
  Income Tax  -  New 0.0% 0.0%
  Property Tax  -  New 0.0% 0.0%

Cumulative Balance of New Levies 0.0% 0.0%

Revenue from Future State Advancements 0.0% 0.0%

Unreserved Fund Balance June 30 26.4% 10,748,548 14,151,593 16,546,492 17,114,142 16,719,842 12.4%

ADM Forecasts
  Kindergarten - October Count 0.0% 0.0%
  Grades 1-12 - October Count 0.0% 0.0%
State Fiscal Stabilization Funds
  Personal Services SFSF 0.000 0.0%
  Employees Retirement/Insurance Benefits SFSF 0.0% 0.0%
  Purchased Services SFSF 0.0% 0.0%
  Supplies and Materials SFSF 0.0% 0.0%
  Capital Outlay SFSF 0.0% 0.0%
Total Expenditures - SFSF 0.0%

See accompanying summary of significant forecast assumptions and accounting policies
Includes:  General fund, Emergency Levy fund, DPIA fund, Textbook fund and any portion of Debt Service fund related to General fund debt



BELLBROOK-SUGARCREEK LOCAL
GREENE

Schedule of Percentage Changes of Revenues, Expenditures and Changes in Fund Balances
For the Forecasted Fiscal Years Ending June 30, 2022 Through 2026

Forecasted
Historical Annual Fiscal Year Fiscal Year Percent Fiscal Year Percent Fiscal Year Percent Fiscal Year Percent
Average Change 2022 2023 Change 2024 Change 2025 Change 2026 Change

Revenues
General Property Tax (Real Estate) 5.3% $22,161,000 $24,048,000 8.5% $24,289,000 1.0% $24,532,000 1.0% $24,778,000 1.0%
Tangible Personal Property Tax 0.0% 0.0% 0.0% 0.0% 0.0%
Income Tax 0.0% 0.0% 0.0% 0.0% 0.0%
Unrestricted State Grants-in-Aid 0.3% 6,414,000 6,425,000 0.2% 6,425,000 0.0% 6,425,000 0.0% 6,425,000 0.0%
Restricted State Grants-in-Aid 0.1% 7,000 7,000 0.0% 7,000 0.0% 7,000 0.0% 7,000 0.0%
Restricted Federal Grants-in-Aid - SFSF 0.0% 0.0% 0.0% 0.0% 0.0%
Property Tax Allocation 1.6% 2,115,000 2,136,000 1.0% 2,158,000 1.0% 2,179,000 1.0% 2,201,000 1.0%
All Other Revenues 3.9% 2,400,000 2,100,000 -12.5% 2,100,000 0.0% 2,100,000 0.0% 2,100,000 0.0%
Total Revenues 3.8% 33,097,000 34,716,000 4.9% 34,979,000 0.8% 35,243,000 0.8% 35,511,000 0.8%

Other Financing Sources
Proceeds from Sale of Notes 0.0% 0.0% 0.0% 0.0% 0.0%
State Emergency Loans and Advancements (Approved) 0.0% 0.0% 0.0% 0.0% 0.0%
Operating Transfers-In 0.0% 0.0% 0.0% 0.0% 0.0%
Advances-In -7.6% 50,000 0.0% 50,000 0.0% 50,000 0.0% 50,000 0.0%
All Other Financing Sources 7.1% 70,000 55,000 -21.4% 55,000 0.0% 55,000 0.0% 55,000 0.0%
Total Other Financing Sources -12.9% 70,000 105,000 50.0% 105,000 0.0% 105,000 0.0% 105,000 0.0%
Total Revenues and Other Financing Sources 3.6% 33,167,000 34,821,000 5.0% 35,084,000 0.8% 35,348,000 0.8% 35,616,000 0.8%

Expenditures
Personal Services -3.7% 17,101,000 18,282,000 6.9% 18,922,000 3.5% 20,328,000 7.4% 21,039,000 3.5%
Employees' Retirement/Insurance Benefits 2.6% 5,800,000 6,100,000 5.2% 6,400,000 4.9% 6,720,000 5.0% 7,056,000 5.0%
Purchased Services -7.0% 5,400,000 4,982,000 -7.7% 5,281,000 6.0% 5,598,000 6.0% 5,934,000 6.0%
Supplies and Materials -17.8% 1,066,074 1,119,400 5.0% 1,175,300 5.0% 1,222,400 4.0% 1,271,300 4.0%
Capital Outlay -27.5% 200,000 250,000 25.0% 250,000 0.0% 250,000 0.0% 250,000 0.0%
Intergovernmental 0.0% 0.0% 0.0% 0.0% 0.0%
Debt Service: 0.0% 0.0% 0.0% 0.0%
  Principal-All (Historical Only) 0.0% 0.0% 0.0% 0.0% 0.0%
  Principal-Notes 0.0% 0.0% 0.0% 0.0% 0.0%
  Principal-State Loans 0.0% 0.0% 0.0% 0.0% 0.0%
  Principal-State Advancements 0.0% 0.0% 0.0% 0.0% 0.0%
  Principal-HB 264 Loans 2.8% 190,000 190,000 0.0% 195,000 2.6% 200,000 2.6% -100.0%
  Principal-Other 0.0% 0.0% 0.0% 0.0% 0.0%
  Interest and Fiscal Charges -16.1% 13,260 9,555 -27.9% 5,801 -39.3% 1,950 -66.4% -100.0%
Other Objects 15.5% 375,000 375,000 0.0% 400,000 6.7% 400,000 0.0% 400,000 0.0%
Total Expenditures -3.4% 30,145,334 31,307,955 3.9% 32,629,101 4.2% 34,720,350 6.4% 35,950,300 3.5%

Other Financing Uses
Operating Transfers-Out 0.0% 10,000 0.0% 10,000 0.0% 10,000 0.0% 10,000 0.0%
Advances-Out -3.4% 10,000 50,000 400.0% 50,000 0.0% 50,000 0.0% 50,000 0.0%
All Other Financing Uses 0.0% 0.0% 0.0% 0.0% 0.0%
Total Other Financing Uses -2.2% 10,000 60,000 500.0% 60,000 0.0% 60,000 0.0% 60,000 0.0%
Total Expenditures and Other Financing Uses -3.4% 30,155,334 31,367,955 4.0% 32,689,101 4.2% 34,780,350 6.4% 36,010,300 3.5%

Excess of Revenues and Other Financing Sources 
over (under) Expenditures and Other Financing Uses -524.4% 3,011,666 3,453,045 14.7% 2,394,899 -30.6% 567,650 -76.3% 394,300- -169.5%

Cash Balance July 1 - Excluding Proposed 
Renewal/Replacement and New Levies -11.8% 7,936,882 10,948,548 37.9% 14,401,593 31.5% 16,796,492 16.6% 17,364,142 3.4%

Cash Balance June 30 27.4% 10,948,548 14,401,593 31.5% 16,796,492 16.6% 17,364,142 3.4% 16,969,842 -2.3%

Estimated Encumbrances June 30 68.0% 200,000 250,000 25.0% 250,000 0.0% 250,000 0.0% 250,000 0.0%

Reservation of Fund Balance  
     Textbooks and Instructional Materials 0.0% 0.0% 0.0% 0.0% 0.0%
     Capital Improvements 0.0% 0.0% 0.0% 0.0% 0.0%
     Budget Reserve 0.0% 0.0% 0.0% 0.0% 0.0%
     DPIA 0.0% 0.0% 0.0% 0.0% 0.0%
     Fiscal Stabilization 0.0% 0.0% 0.0% 0.0% 0.0%
     Debt Service 0.0% 0.0% 0.0% 0.0% 0.0%
     Property Tax Advances 0.0% 0.0% 0.0% 0.0% 0.0%
     Bus Purchases 0.0% 0.0% 0.0% 0.0% 0.0%
  Subtotal 0.0% 0.0% 0.0% 0.0% 0.0%

Fund Balance June 30 for Certification of 26.4% 10,748,548 14,151,593 31.7% 16,546,492 16.9% 17,114,142 3.4% 16,719,842 -2.3%

Revenue from Replacement/Renewal Levies
  Income Tax  -  Renewal 0.0% 0.0% 0.0% 0.0% 0.0%
  Property Tax - Renewal or Replacement 0.0% 0.0% 0.0% 0.0% 0.0%

Cumulative Balance of Replacement/Renewal Levies 0.0% 0.0% 0.0% 0.0% 0.0%

 Fund Balance June 30 for Certification of Contracts, 
Salary Schedules and Other Obligations

26.4% 10,748,548 14,151,593 31.7% 16,546,492 16.9% 17,114,142 3.4% 16,719,842 -2.3%

Revenue from New Levies
  Income Tax  -  New 0.0% 0.0% 0.0% 0.0% 0.0%
  Property Tax  -  New 0.0% 0.0% 0.0% 0.0% 0.0%

Cumulative Balance of New Levies 0.0% 0.0% 0.0% 0.0% 0.0%

Revenue from Future State Advancements 0.0% 0.0% 0.0% 0.0% 0.0%

Unreserved Fund Balance June 30 26.4% 10,748,548 14,151,593 31.7% 16,546,492 16.9% 17,114,142 3.4% 16,719,842 -2.3%

ADM Forecasts
  Kindergarten - October Count 0.0% 0.0% 0.0% 0.0% 0.0%
  Grades 1-12 - October Count 0.0% 0.0% 0.0% 0.0% 0.0%
State Fiscal Stabilization Funds
  Personal Services SFSF 0.0% 0.0% 0.0% 0.0% 0.0%
  Employees Retirement/Insurance Benefits SFSF 0.0% 0.0% 0.0% 0.0% 0.0%
  Purchased Services SFSF 0.0% 0.0% 0.0% 0.0% 0.0%
  Supplies and Materials SFSF 0.0% 0.0% 0.0% 0.0% 0.0%
  Capital Outlay SFSF 0.0% 0.0% 0.0% 0.0% 0.0%
Total Expenditures - SFSF 0.0% 0.0% 0.0% 0.0% 0.0%

See accompanying summary of significant forecast assumptions and accounting policies
Includes:  General fund, Emergency Levy fund, DPIA fund, Textbook fund and any portion of Debt Service fund related to General fund debt
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Revenues by Source

General Property Tax (Real Estate) Tangible Personal Property Tax

Income Tax Unrestricted State Grants-in-Aid

Restricted State Grants-in-Aid Property Tax Allocation
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Restricted Federal Grants-in-Aid - SFSF
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Expenditures by Category

Personal Services Employees' Retirement/Insurance Benefits Purchased Services

Supplies and Materials Capital Outlay Intergovernmental

Other Objects Total Other Financing Uses
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